Closed Loop - Customer responses by Email
Incident Report for Customer Radar Ltd
Resolved
The issue has been confirmed as fixed. No residual impact remains i.e. all responses that were not processed in dashboard, have since and are now visible.
Posted about 1 year ago. Apr 03, 2018 - 10:52 NZST
Monitoring
The root cause has been fixed. We are monitoring closed loop services closely over the weekend.
Posted about 1 year ago. Mar 30, 2018 - 08:40 NZDT
Identified
No data is lost. All emails are being received and logged - only not feeding into the dashboard.
A problematic Email has been suspected as the root cause.
Pending developer investigation this will be removed and the queue refreshed.
Posted about 1 year ago. Mar 29, 2018 - 15:08 NZDT
Investigating
An issue has been identified whereby Customer responses via Email are not being updated in the Dashboard. This issue is being investigated. Standby for updates.
Posted about 1 year ago. Mar 29, 2018 - 14:55 NZDT