Slow dashboard loading and error notifications
Incident Report for Customer Radar Ltd
Resolved
This incident has been resolved.
Posted 8 months ago. Nov 26, 2018 - 14:38 NZDT
Identified
We've identified the issue and are working to resolve it.
Posted 8 months ago. Nov 26, 2018 - 14:14 NZDT
Investigating
We are currently investigating an issue causing dashboards to load slowly; which could create error notifications.
Posted 8 months ago. Nov 26, 2018 - 13:13 NZDT
This incident affected: Management Portal (myfeedback.fyi).