Download CSV
Incident Report for Customer Radar Ltd
Resolved
The fix has resolved the Download CSV functionality.
Posted about 1 year ago. Apr 24, 2018 - 10:48 NZST
Monitoring
Hot fix applied (missing folders created) so that Download CSV functionalities can operate.
Posted about 1 year ago. Apr 24, 2018 - 10:16 NZST
Identified
The issue has been identified as missing files from the build and release of version 2.0.25 on 23rd April. A plan to fix is being worked on.
Posted about 1 year ago. Apr 24, 2018 - 07:46 NZST
Investigating
We are investigating an issue with the download CSV functionality that is preventing these features from working as expected.
Posted about 1 year ago. Apr 24, 2018 - 07:44 NZST